[Digikam-users] Pb with jpeglossless rotation - 0.9 release

Franck Collineau franck-collineau at wanadoo.fr
Wed Jan 31 09:05:02 CET 2007


Colin Guthrie a écrit :
> Franck Collineau wrote:
>   
>> My kipi-plugin is 0.1.3-beta 1
>> Bad version ?
>>     
>
> 0.1.3 final is out, but that may not be related... just letting you know!
>
> Col
Hi !

I have installed 0.1.3 release.
But the problem is always here:
"Failed to rotate image
"Error when opening the file"

with gdb:

digikam: Found JPEGLossless plugin
[New Thread -1272697952 (LWP 12156)]
[Thread -1272697952 (LWP 12156) exited]


Franck



More information about the Digikam-users mailing list