[Digikam-users] Failed to update old Database to new Database format

ride4fun at netcomuk.co.uk ride4fun at netcomuk.co.uk
Wed Jan 17 11:57:57 CET 2007


I've just upgraded from SuSE 9.3 to openSuSE 10.2.  Now when I try to run
digikam i get the following error message:

Failed to update old Database to new Database format

I use NIS and NFS, have deleted any database records for Digikam, searched
the Internet for answers, but to no avail.  I know I'm not the only one
with this problem, but does anyone have an answer, please?

Thanks,

Craig

--------------------------------------------------------------------
mail2web - Check your email from the web at
http://mail2web.com/ .




More information about the Digikam-users mailing list