[Digikam-users] Can I run digiKam 0.9.3 under KDE 3.5 ?

Piotr Tarnowski piotr_tarnowski at wp.pl
Sun Dec 30 12:16:34 CET 2007


Hallo digiKam-ers,

I use digiKam 0.9.2-final on KDE 3.5.5, now I see new digiKam requires 
KDE 4
Do I have to replace my KDE 3.5.5 with KDE 4 for new digiKam ?
The problem is that KDE4 is still RC1 and stable is 3.5.8
I do not want destabilize whole KDE, but new features of digiKam are 
attractive ..

Is there any solution to have KDE 3.5.x and digiKam 0.9.3 ?

Regards, and Happy New Year,
Piotr Tarnowski

----------------------------------------------------
O siatkówce piszemy na okrągło. 
Sprawdź nanjnowsze informacje z boisk siatkówki! 
Klknij -> http://klik.wp.pl/?adr=http%3A%2F%2Fcorto.www.wp.pl%2Fas%2Fsiatkowka.html&sid=159




More information about the Digikam-users mailing list