[Digikam-users] unable to transfer fotos from camera :-/

Pedro Venda pjvenda at pjvenda.org
Tue Oct 10 21:43:11 BST 2006

On Tuesday 10 October 2006 19:59, Duncan Hill wrote:
> Pedro Venda wrote:
> > Hi everyone,
> >
> > I'm just asking for a little help debugging a very annoying problem I'm
> > having now...
> > Digikam refuses to transfer photos from my camera. While everything just
> > worked very well, after some serious system updates (gentoo, you know...)
> > now it just insists that it was unable to connect to the camera.
> >
> > It behaves exactly as if no camera was connected. I've tried recompiling
> > and nothing changed. I've also tried running digikam as root and it
> > works!
> If it works as root, but not as a user, it's liable to be permission
> issues in the USB hotplugging system.

yes, that seems highly probable, but I'm having a hard time tracking it down. 
I'll make a couple more attempts tomorrow.


Pedro João Lopes Venda
email: pjvenda at pjvenda org
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
URL: <http://mail.kde.org/pipermail/digikam-users/attachments/20061010/6e5bd3d0/attachment.sig>

More information about the Digikam-users mailing list