[Digikam-users] Problem with the digikam db

mike watson mike at prog99.com
Thu Mar 30 17:39:16 BST 2006

Firstly I hope that this is digikam issue and I dont waste anyone's time.

The version shipping with fedora 5 seems to be exhibiting an unsual 
problem. I've tried the fedora people with no joy so thought I'd try the 

Writing to digikam.db & digikam3.db simply isn't working when they are 
located on a cifs mounted drive.

I can produce 2 scenarios -
1. Databases arent present.
Digikam will attempt to create them and hang consuming 100% CPU. I then 
have to kill the process.

2. Databases are present.
Digikam will start but not show any albums. It'll let me create them but 
when shutting down and restarting digikam they are not in the list of 

This is not user dependent and is reproducble with any user. I have 
tried deleting .kde/share/config/digikamrc with no success.

The version shipped with FC 5 is -

digikam -v
Qt: 3.3.5
KDE: 3.5.1-2.3 Red Hat
digiKam: 0.8.1

Any help greatly appreciated as I use digikam a lot



More information about the Digikam-users mailing list