[Digikam-users] preview problem

Dudas Gabor dudasg at freemail.hu
Thu Mar 16 15:24:09 GMT 2006

Gilles Caulier wrote:

> I have fixed any cast problem kioslave into trunk branch about size_t 
> definition. This bug have been reported to OpenBsd and fixed by a 
> contributor.
> Please give me a report with a fresh checkout of svn.
> Gilles Caulier

It is weird. It's still not working. I have a feeling that I do something wrong, 
since the code from svn (and the packages) was working many times before!. I 
compiled them several times. Now it's not working. I shortly describe what I did:
- I have downloaded the source from svn. I have used the following sources:
   digikam: svn://anonsvn.kde.org/home/kde/branches/stable/extragear/graphics
   extragear libs: svn://anonsvn.kde.org/home/kde/trunk/extragear/libs
- I have installed imlib2 ( and sqlite3 (3.3.4) from packages.
- I have compiled and installed extragear libs
- I have compiled and installed digikam.

Thats all. Still no thumbnails for my pics. The startup output is the following:
digikam: ScanLib: Finding non-existing Albums: 5 ms
digikam: ScanLib: Finding items not in the database or disk: 53 ms
digikam: ScanLib: Updating items without date: 0 ms
... (Kipi stuffs follow)

I still don't find the problem.
(I am using Slackware 10.2, and KDE 3.5.1)

Another thing that I don't quite understand:
Digikam homepage suggests branches/stable/extragear/graphics source for digikam, 
while it suggests trunk/extragear/libs for the extra_libs. Why is that?

Gabor Dudas

More information about the Digikam-users mailing list