[Digikam-users] [spam detected by bogofilter] IPTC keyword conversion, metadata editing

Gerhard Kulzer gerhard at kulzer.net
Wed Dec 27 19:50:26 CET 2006


Am Mittwoch, 27. Dezember 2006 15:29 schrieb caseyfmail-linux at yahoo.ca:
> > I recently installed digikam and digikamimageplugins 0.9.0, exiv2 and
> > libexiv2-0.12 from Achim's repositories onto my Kubuntu Edgy system.
> > Unfortunately, digikam does not seem to convert my photos' IPTC keywords
> > into tags. My understanding is that this is a new feature in the latest
> > release.
> >
> >
> >
> >No. This is planned for future release. ATM it works only in other
> >
> >directions tags->IPTC keywords.
>
> Are you sure? On the features page
> (http://www.digikam.org/?q=about/features09x), I see the following:
>
>
>
> "Metadata from new pictures imported to digiKam album collection are
> scanned automaticly.[sic] digiKam Tags/Rating/Comments/Date are created
> automaticly in database accordinly[sic] with EXIF/IPTC contents."
Marcel explained it in a mail from earlier today. In fact it is possible with 
a little trick.

>
> Of course, I do see that this page is titled "Features (0.9.x)", so perhaps
> this feature is planned for a later release (e.g. 0.9.1) as you say.
>
> > Nor does an advanced search in digikam for IPTC keywords seem
> >
> > to work. The metadata/IPTC tab does show the existing IPTC keywords
> >
> > (good!), but I cannot edit any information in this field (isn't that a
> >
> > new feature?).
> >
> >
> >
> >This is done in metadata plugin of kipi-plugins, Menu Image->Metadata
> >
> >
> >
> >m.
> >
> > > Nor does an advanced search in digikam for IPTC keywords seem
> > >
> > > to work. The metadata/IPTC tab does show the existing IPTC keywords
> > >
> > > (good!), but I cannot edit any information in this field (isn't that a
> > >
> > > new feature?).
> >
> > This is done in metadata plugin of kipi-plugins, Menu Image->Metadata
> >
> >
> >
> >Do I need kipi-plugins version 1.3beta for this functionality?
> >
> >I don't have this menu-entry here.
> >
> >
> >
> >digikam: 0.9.0-0ubuntu1~ach0edgy1
> >
> >libkipi: 0.1.4-1ubuntu2
> >
> >kipi-plugins: 0.1.2-1ubuntu2
> >
> >
> >
> >Stephan
>
> Ditto. I have the same version of kipi-plugins, and I don't have a Metadata
> item in the menu.
>
> Casey
>
>
>
>
> _______________________________________________
> Digikam-users mailing list
> Digikam-users at kde.org
> https://mail.kde.org/mailman/listinfo/digikam-users

-- 
http://www.gerhard.fr


More information about the Digikam-users mailing list