[Digikam-users] digikam 0.9.0-rc2 and digikamimageplugins 0.9.0-rc2 released

Trebol-a info at trebol-a.com
Sat Dec 9 22:18:05 GMT 2006


El Jueves, 7 de Diciembre de 2006 15:01, Marcel Wiesweg escribi├│:
> Announcing the second release candidate of
> digiKam 0.9.0 and digiKamimageplugins 0.9.0.
>
> The 0.9 series has been under heavy development since November 2005. After
> having released three beta version and a first release candidate, we are
> now entering the last phase of fixing critical bugs and testing.
>
> The source for digikam and digikamimageplugins 0.9.0-rc2 is available from:
>
>     http://sourceforge.net/project/showfiles.php?group_id=42641
>
>

Hi, 
I have updated to openSUSE 10.2 with libgphoto.2.2.1.5.trunk.22, but when i 
compiled Digikam 0.9.0.rc2:

-- digiKam configure results -------------------
-- sqlite3 found.................. YES
-- libgphoto2 found............... NO

digiKam needs libgphoto2. You need to install libgphoto2, e.g. from
http://www.gphoto.org/download.html

-- libkipi found.................. YES
-- libtiff found.................. YES
-- libpng found................... YES
-- lcms found..................... YES
-- Exiv2 library found............ YES
------------------------------------------------

What i can make ?┬┐
Thanx !!



More information about the Digikam-users mailing list