[Digikam-users] Exiv2 library missing???

Daniel Bauer linux at daniel-bauer.com
Mon Dec 4 11:23:00 GMT 2006


I wanted to update to the latest svn versions yesterday, but I always got the 
configure message (althoug I've updated exiv2 before): 

digiKam needs Exiv2 library. You need to install Exiv2 first
Exiv2 website is at http://www.exiv2.org

A week or so ago everything went easy with the svn up, I havn't changed 

So, today I deleted all the files and directories to restart from a clean 
basis. I run the 2 scripts compile_exiv2.sh and compile_digikam.sh but I 
still get this message.

I've downloaded the scripts again from the digikam.org-site to check if 
there's something new in them, but the compare against my scripts with Kdiff3 
shows no difference, except of my "DIGIKAMDEST"-path.

I've put the complete output of the two compile_scripts here:


Of course I cannot find out anything in there... The only thing that catched 
my eye was a (part of a) script that seemed to be just displayed in the 
console, but not executed (I guess). It's at the end of the 

What can I do?

Daniel Bauer photographer Basel Switzerland
professional photography: http://www.daniel-bauer.com
Madagascar special: http://www.sanic.ch

More information about the Digikam-users mailing list