[Digikam-users] digiKam EXIF Data

6and9.42 6and9.42 at gmail.com
Sat Aug 26 17:49:14 CEST 2006


On Saturday 26 August 2006 16:01, you wrote:
> On Saturday 26 August 2006 09:18, 6and9.42 wrote:
> > Thanks for the info. Unfortunately it does not look like 0.9 will run on
> > Kubuntu. Has anyone successfully run this version on Kubuntu Dapper?
>
> I do run digikam 0.9 on my Dapper + Kubuntu KDE 3.5.4 and some unofficial
> package I found (sort of experimental KUbuntu stuff). One of the things is
> that exiv2 has to be updated (I rebuilt the package from edgy). In short
> not trivial but definitely doable.
>
>
> Hub

Thanks Hubert,

I've run ./configure in the digiKam folder wrote down the list of problems and 
have managed to install just about everything. So when i run it now, the only 
problem that it notifies me of is lacking gphoto2.

And that's where I've run into the problems since the latest version of 
gphoto2 seemed to have extensive dependencies in Edgy. What version of 
gphoto2 did you get installed?

Thanks again.


More information about the Digikam-users mailing list