[Digikam-users] installing digiKam

Duncan Hill digikam at nacnud.force9.co.uk
Tue Nov 1 11:32:30 CET 2005


On Tuesday 01 Nov 2005 08:55, Oliver Dörr wrote:
> Hi,
>
> i'm not sure what you really got, but i could tell you what you need and
> what to do with it. You could use the latest SVN snapshot for installing
> digiKam. You could get both tar archives using the following links

> After that you should compile and install digikam itself.
> cd /tmp/kdeextragear-graphics*
> ./configure
> make
> sudo make install

IMO, if you're on a distribution with a recent Digikam and plugins, use the 
package manager, rather than mess around with compiling.  Those using Debian 
or Ubuntu can take advantage of Achim Bonnet's packages of 0.80 beta2 if you 
don't want to use the older packages that come in the distro.


More information about the Digikam-users mailing list