[Digikam-users] email+thunderbird

Oliver Dörr oliver at doerr-privat.de
Mon Jul 11 08:50:25 CEST 2005

Caulier Gilles wrote:

>Le Dimanche 10 Juillet 2005 20:34, Stephan van den Akker a écrit :
>>/Oliver Dörr wrote:/
>>>i can't confirm the bug. -remote works on my system. Could you test it
>>>by starting thunderbird and typing
>>>touch /tmp/file1
>>>/opt/thunderbird/thunderbird -remote
>>>into a shell. This should bring a message window up with file1 attached.
>>Your commands work, Oliver! I also found out that "e-mail images.." works
>>when an instance of thunderbird is already running. But still no succes
>>when thunderbird is not running....
>>With mozilla-mail "e-mail images.." works, even if it is not running.
>>System: SuSE 9.2, KDE 3.3.0
>>Software setup:
>>- digikam 0.7.3
>>- digikamimageplugins 0.7.3
>>- kipi-plugins 0.1.0 beta 2
>>- libkipi 0.1.1 (all downloaded from sf.net and compiled from source)
>>- thunderbird 1.0.2 (downloaded from www.mozilla.org)
>>- mozilla 1.7.7 (standard SuSE 9.2 rpm's)
>>Seeing that things do work as expected with mozilla-mail, is it a digikam
>>bug or a thunderbird bug?
>Also, when i have implemented SendImages plugin, i have used thunderbird 0.5.x 
>to test. With this thunderbird version all is ok. Next release have been 
>broken something in the code, but Netscape and mozzila mailer works fine.
>That all. This is not my job to fix thunderbird. Please contact thunderbird 
>team to fix this problem.

Hi Gilles,

the only thing i'm asking for is if you start thunderbird with - remote. 
If so then i wonder why it works for netscape and mozilla. As far as i 
understood the -remote requires a parameter that we are not using and 
not needing. If you don't want to test it, i will try to do that next 
weekend. But i'm not a C++ Programmer and i have never used KDE and QT 
API. So i'm not sure if i could make it.


More information about the Digikam-users mailing list