[Digikam-devel] [digikamimageplugins] [Bug 361458] New: BQM Lens Correction tool does not work

nate via KDE Bugzilla bugzilla_noreply at kde.org
Wed Apr 6 16:24:42 BST 2016


            Bug ID: 361458
           Summary: BQM Lens Correction tool does not work
           Product: digikamimageplugins
           Version: unspecified
          Platform: Ubuntu Packages
                OS: Linux
            Status: UNCONFIRMED
          Severity: normal
          Priority: NOR
         Component: Lens Distortion
          Assignee: digikam-devel at kde.org
          Reporter: n8bartnick at gmail.com

BQM Lens Correction tool does not work, but Lens Correction tool works when not
used in batch mode. I have tried BQM Lens Correction tool in Mint KDE (Ubuntu
14.04), Lubuntu 14.04, and have tried to use BQM Lens Correction tool in
Digikam 4.14.0 and it still does not work. When processing an image in BQM Lens
Correction tool no changes are made and I do not get an indication of a

Reproducible: Always

Steps to Reproduce:
1.add image(s) to Batch Queue Manager (new or current queue 
2.assign tools: Lens Auto Correction 
3.uncheck Use Metadata
4. Make: Fujifilm (I have tried other models and lens and nothing happens too)
5. Model: FinePix x100
6. X100 & compatibles (Standard) + WCL-X100 (I made this setting it works in
non batch mode)
7. check distortion and Geometry
8. Add Assigned tool: convert to JPEG (or any other type)
9. Click Run

Actual Results:  
no lens distortion changes are made to the image

Expected Results:  
lens distortion changes make like when using in non batch mode

You are receiving this mail because:
You are the assignee for the bug.

More information about the Digikam-devel mailing list