[Digikam-devel] [digikam] [Bug 338555] CatalystControlCenter.exe crash on digiKam installation

MBB mbbdisposable-questions at yahoo.com
Sat Nov 29 23:02:02 GMT 2014


MBB <mbbdisposable-questions at yahoo.com> changed:

           What    |Removed                     |Added
             Status|RESOLVED                    |VERIFIED
           Severity|normal                      |minor

--- Comment #2 from MBB <mbbdisposable-questions at yahoo.com> ---
Thank you for taking the time to address my bug. 
My apologies for taking my time to test, but I wanted to clean up my system a
bit before re-installing. 
Unfortunately, it does not seem to have solved the problem. 
I aborted the install and tried again a few times after the CCC crash, but it
keeps happening. 
(at one time the error changed to " Catalyst Control Center: Monitoring program
has stopped working. " in stead of "CCC - Host application has stopped
working", but the next time it was back to the old one. 

If you think it would help I could try to run a JIT-debugger  - I don't think
Windows has one installed by default. 
(What is that Backtrace that  Laurent Soron was talking about in the linked

Can I follow the instructions on this site for that? 
I can not find it on the MSDN site as I can only find about JIT debugging for
Visual Studio (which I do not have), a Tool menu that does not show, and a
setting in DotNet framework that is not there. 

I'll probably also try to update the AMD driver at some point, if I do I'll try
to reinstall Digikam again. (I've been a little hesitant to update before as
things ran fine otherwise, but maybe it's time...)

You are receiving this mail because:
You are the assignee for the bug.

More information about the Digikam-devel mailing list