[Digikam-devel] [digikam] [Bug 337507] New: Face Detection gives no results, no matter the accuracy setting

Am.Tresen at gmx.de Am.Tresen at gmx.de
Wed Jul 16 18:31:04 BST 2014


            Bug ID: 337507
           Summary: Face Detection gives no results, no matter the
                    accuracy setting
           Product: digikam
           Version: 4.1.0
          Hardware: Debian unstable
                OS: Linux
            Status: UNCONFIRMED
          Severity: major
          Priority: NOR
         Component: Face Management
          Assignee: digikam-devel at kde.org
          Reporter: Am.Tresen at gmx.de

Face Detection does not work at all for me, every time I run the detection the
following happens:

Digikam starts scanning the files, this is gonna take about 13 seconds for 101
pictures. While it is scanning, nothing shows up apart from the progress bar.

The settings I use are: Detect faces; rescan and merge results; search by
tag->"any tag"; accuracy 80; use all processor kernels.

This is reproducable with pretty much any settings, I already tried searching
ALL collections and ALL tags, set accuracy to 80, 50, 20, tried using only one
kernel (which somehow results in the same speed).

I also tried to mark 1 face manually and rescanned hoping it would at least
detect that face then, but it didnt.

Reproducible: Always

Steps to Reproduce:
1. Start scanning for faces (face detection).
2. Wait for results.
3. Nothing happens!
Actual Results:  
Basically no actual results apart from a progress bar appearing.

Expected Results:  
I would expect a LOT of face markers to show up in my collections.

I have no idea how to give additional information, since I'm a linux newbie. If
anyone could give me instructions I will provide further info.

You are receiving this mail because:
You are the assignee for the bug.

More information about the Digikam-devel mailing list