[Digikam-devel] error bootstrap.local

Gilles Caulier caulier.gilles at gmail.com
Wed May 29 17:41:46 BST 2013


As you work to GSoC 2013, i recommend you to use the dedicated ML
digikam-soc-devel at kde.org where you is registered to share your question
and experience with other students.

Thanks in advance

Gilles Caulier

2013/5/29 Saurabh Patel <saurabhpatel7717 at gmail.com>

> Hi,
>    I was trying to install digikam so when I tried ./bootstrap.local I got
> a error at line 39 in bootstrap.local file which was:./bootstrap.local: 39:
> [: 0: unexpected operator
> so I tried to google the problem and found that instead of == in that line
> it should be replaced with = and that worked so is it a error or there must
> be some problem in my system.
> Thanks
> _______________________________________________
> Digikam-devel mailing list
> Digikam-devel at kde.org
> https://mail.kde.org/mailman/listinfo/digikam-devel
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.kde.org/pipermail/digikam-devel/attachments/20130529/bed1ff06/attachment.html>

More information about the Digikam-devel mailing list