[Digikam-devel] [digikam] [Bug 317247] New: No picture is found after update to ver 3.0.0

Victoria victoria.gracia at gmail.com
Sat Mar 23 20:26:02 GMT 2013


            Bug ID: 317247
           Summary: No picture is found after update to ver 3.0.0
    Classification: Unclassified
           Product: digikam
           Version: 3.0.0
          Platform: Fedora RPMs
                OS: Linux
            Status: UNCONFIRMED
          Severity: critical
          Priority: NOR
         Component: Kioslave
          Assignee: digikam-devel at kde.org
          Reporter: victoria.gracia at gmail.com

I've just updated (through yumex) to digikam 3.0.0.

Even if there are pictures in the folders and a huge database is still
recognized, no pictures are shown or found. The albums view has the number (0)
after each and every album, even if there are pictures in it.

I've tried to add a folder (to force digikam to read the directories again) and
I get this error message: Could not start process Unable to create io-slave:
klauncher said: Error loading 'kio_file'..

I'm running Fedora Gnome 3.4.2 on a 64bits laptop. It worked fine (great) with
older versions of digikam.

You are receiving this mail because:
You are the assignee for the bug.

More information about the Digikam-devel mailing list