[Digikam-devel] [digikam] [Bug 244422] for better overviewing large image collections, I wish to have a _list_ view

Gilles Caulier caulier.gilles at gmail.com
Tue Mar 12 09:22:04 GMT 2013


--- Comment #21 from Gilles Caulier <caulier.gilles at gmail.com> ---

I suspect a problem with Macports on my macbook pro. Look like this trace is
visible a lots of time :

On Mac OS X, you might be loading two sets of Qt binaries into the same
process. Check that all plugins are compiled against the right Qt binaries.
Export DYLD_PRINT_LIBRARIES=1 and check that only one set of binaries are being
QObject::moveToThread: Current thread (0x11772f8a0) is not the object's thread
Cannot move to target thread (0x10c000fb0)

I never seen this before. Recently, i tried to build a DMG of whole digiKam
using Macports, and i think that i broken something in my KDE/Qt install

This morning, under Linux, i tried to reproduce the problem : nothing.

To be sure, this evening (i don't have my mac in my office), i will re-install
all Macports and try again to see if problem still reproducible.


You are receiving this mail because:
You are the assignee for the bug.

More information about the Digikam-devel mailing list