[Digikam-devel] [digikam] [Bug 312794] New: Error while trying to open database

Chris awakenedprole at gmail.com
Mon Jan 7 06:05:46 GMT 2013


            Bug ID: 312794
           Summary: Error while trying to open database
    Classification: Unclassified
           Product: digikam
           Version: 2.5.0
          Hardware: Ubuntu Packages
                OS: Linux
            Status: UNCONFIRMED
          Severity: normal
          Priority: NOR
         Component: Database
          Assignee: digikam-devel at kde.org
          Reporter: awakenedprole at gmail.com

Every time I try to open digikam it gives me this error. I've let it try to
reconnect to the database, sitting here for 30+minutes and still unable to open
my photo album. I tried unenstalling and reinstalling in hopes that digikam
would have me go through the setup process again  but it didn't. Instead it
tried connectiing to the database of the old install. This is the first time
I've had any problems with digikam and I haven't moved my photoalbum to any
other device, ever. So file permissions are the same. Though I had the external
drive it is on while I booted up into windows 7 on my new system and windows
ran a chkdisk scan recently. 

Reproducible: Always

Steps to Reproduce:
1.try to laun digikam
2.error occurs
3.unable to connect to database, rendering digikam useless
Actual Results:  
already mentioned

Expected Results:  
connect to album database and launch digikam

You are receiving this mail because:
You are the assignee for the bug.

More information about the Digikam-devel mailing list