[Digikam-devel] [Bug 281767] digikam 2.1 will not start

Francesco Riosa francesco+kde at pnpitalia.it
Sun Sep 11 21:08:19 UTC 2011


https://bugs.kde.org/show_bug.cgi?id=281767





--- Comment #17 from Francesco Riosa <francesco+kde pnpitalia it>  2011-09-11 21:08:19 ---
Gilles, then we should remove/deprecate the tarball on sourceforge ASAP, it's
still downloadable and it's clearly broken, inside there is part of my patch
plus other (random?) changes. I've checked this downloading it right 5 min. ago
Gentoo work because it revert by patch.

At a minimum we need the andreas patch:
http://vserver.13thfloor.at/Experimental/patch-3.0.4-vs2.3.1-pre10.1.diff
but some more check would not be too bad.

-- 
Configure bugmail: https://bugs.kde.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.


More information about the Digikam-devel mailing list