[Digikam-devel] Windows install [was: v2.0.0 installation report]

John Mock KD6PAG kd6pag at amsat.org
Mon Sep 5 22:04:31 BST 2011

>>    This application has failed to start because libgomp-1.dll was not
>>    found.  Reinstalling the application may fix this problem.
>Problem already reported to bugzilla :
>... and recently fixed... It's a problem with KDE windows installer.

I followed the instructions in the bug report.  Indeed, now both modes 
of the KDE windows installer have the same problem, not finding 'SQLite', 
even though it shows 'sqlite-vc100' as installed:

    Run-time Qt4 QSLite or MySQL database plug-in is not available - please
    install it.  There is no database plugin installed on your computer

>Anyway your problem with DB Qt plugin must be reported to KDE windows
>team, through KDE bugzilla. It's not a digiKam bug. It's an
>installation problem...

OK, but i'm not sure how to do that.  I can figure that out and also submit
that libpgf patch, so other people can pick it up until someone can fix
the original source.

> I tried it using Windows XP running on a virtual machine under Linux.  Being
> not directly connected to the Internet, i have not installed most security
> patches and am basically at SP3.  I tried both the KDE windows installer and
> 'digiKam-installer-2.0.0-win32.exe'.  The digiKam-installer completed, but
> the results weren't very useful.  Programs>DigiKam>DigiKam appeared to be a
> bad link, as Windows started searching for it.  Attempting to run it via
> C:\Program Files\digiKam\KDE4-MSVC\bin\digikam.exe got:
>    This application has failed to start because the application is
>    incorrect.  Reinstalling the application may fix this problem.

The problem with the 'digiKam-installer' didn't get addressed, and that might
be more appropriate for this list.

			         -- KD6PAG

More information about the Digikam-devel mailing list