[Digikam-devel] digikam reloading and error message

Rose McGillicuddy r.mcgillicuddy at gmail.com
Mon Sep 20 10:41:56 CEST 2010


Hi all

I use Pclinuxos 2010 KDE on an AMD Athlon XP 2000 with 1 Gb memory.  I've
used Digikam successfully for many years and now the following is occurring.

When I boot up Digikam loads several times over.  I close it then it reloads
again.  This happens several times then it sits quietly.

I got this message:
"The schema updating process from version 4 to 5 failed, caused by an error
that we did not expect.  You can try to discard your old database and start
with an empty one.  (On this case please remove the database files
"digikam.db' and " digikam.db4" from the directory /home/x/whatever.  More
probably you will want to report this error to the digikam-devel at kde.org,
as well please have a look at digikam output ...

I used mc to delete the digikam.db4 file, but still have digikam attempting
to reload numerous times when I reboot.  I now also get this"
Configure Digikam
Collection settings
Set root album and database collection

Local Collection on removable data
Local collection on Network shares"

Any ideas to fix this - or is this bug reporeting.

Thanks

-- 
Registered Linux user #386597 http://counter.li.org/
"The most beautiful thing in life we can experience is the mysterious.  It
is the source of all true science."  Einstein
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.kde.org/pipermail/digikam-devel/attachments/20100920/e5b39b79/attachment-0001.htm 


More information about the Digikam-devel mailing list