[Digikam-devel] [Bug 235928] digikam fails to open database at startup

Jens Mueller tschenser at gmx.de
Fri May 14 10:08:57 CEST 2010


https://bugs.kde.org/show_bug.cgi?id=235928





--- Comment #43 from Jens Mueller <tschenser gmx de>  2010-05-14 10:08:51 ---
Starting in a fresh environment works also for me now, thanks Marcel! But
upgrade from 1.2 is still broken, I get:

digikam(4028)/digikam (core) Digikam::AlbumManager::setDatabase:
DatabaseParameters: [ Type "QSQLITE", Name "/home/jens/Bilder" (Thumbnails Name
"/home/jens/Bilder/thumbnails-digikam.db"); ]
digikam(4028)/digikam (core): Error while opening the database. Error details [
QSqlError(-1, "Fehler beim Öffnen der Datenbank", "unable to open database
file") ] 
digikam(4028)/digikam (core): Error while opening the database. Error details [
QSqlError(-1, "Fehler beim Öffnen der Datenbank", "unable to open database
file") ] 
digikam(4028)/digikam (core): Error while opening the database. Error details [
QSqlError(-1, "Fehler beim Öffnen der Datenbank", "unable to open database
file") ] 
digikam(4028)/digikam (core): Error while opening the database. Error details [
QSqlError(-1, "Fehler beim Öffnen der Datenbank", "unable to open database
file") ] 
...

If I can help you in some way, let me know.

Regards, Jens

-- 
Configure bugmail: https://bugs.kde.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.


More information about the Digikam-devel mailing list