[Digikam-devel] libkdcraw dependency...

Gilles Caulier caulier.gilles at gmail.com
Mon Mar 29 16:04:35 BST 2010

Hi all,

just few words about patch applied to svn trunk in digiKam and kipi-plugins.

I factored a lots of methods in libkdcraw settings widget and now
digiKam and kipi-plugins needs libkdcraw 1.2.0 to compile.

It still a lots od deprecated warnings to fix and i will remove it in
the future.

As digiKam and kipi-plugins 1.2.0 are out today, you can use it with
last KDE4 version available, but next digiKam and kipi-plugins will
require KDE 4.4.2, as libkdcraw is release in KDE core.

digiKam and kipi-plugins 1.3.0 will be released at 30 may. So i think
all will be fine for packaging at this date

Let's me hear if you have some compiling problem with current code from svn


Gilles Caulier

More information about the Digikam-devel mailing list