[Digikam-devel] Bug#584792: digikam-data: Incorrect Conflicts/Replaces versions

James Vega jamessan at debian.org
Sun Jun 6 17:51:10 CEST 2010


Package: digikam-data
Version: 2:1.2.0-4
Severity: serious
Justification: Policy 7.6

The versioned Conflicts/Replaces in digikam-data are missing the epoch.

$ apt-cache show digikam-data | egrep '^(Package|Version|Conflicts|Replaces)'
Package: digikam-data 
Version: 2:1.2.0-4
Conflicts: digikam (<= 1.2.0-3)
Replaces: digikam (<= 1.2.0-3)

-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (100, 'experimental')
Architecture: i386 (i686)

Kernel: Linux 2.6.32-5-686 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash





More information about the Digikam-devel mailing list