[Digikam-devel] [Bug 260864] Digikam fails to start

pmanousis pmanousis at gmail.com
Tue Dec 21 13:01:49 GMT 2010


--- Comment #2 from pmanousis <pmanousis gmail com>  2010-12-21 14:01:47 ---
I reinstalled digiKam as you told me but the error remains.  Also I tried to
compile digiKam 1.7 from sourceforge
(http://sourceforge.net/projects/digikam/files/digikam/) but it seems that I
can not:

I ran this: "cmake -Wno-dev -DCMAKE_INSTALL_PREFIX=/usr/bin .", and got this:
"Re-run cmake no build system arguments
CMake Error at /usr/share/cmake/Modules/FindKDE4.cmake:98 (MESSAGE):
  ERROR: cmake/modules/FindKDE4Internal.cmake not found in
Call Stack (most recent call first):
  CMakeLists.txt:129 (FIND_PACKAGE)

-- Configuring incomplete, errors occurred!"

My cmake is: "cmake version 2.8.1" and the modules I have are:
"FindBTCore.cmake  FindCLucene.cmake  FindSLP.cmake".  I can not find the
wanted module: "FindKDE4Internal.cmake" in yast (openSuse). :(

Configure bugmail: https://bugs.kde.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the Digikam-devel mailing list