[Digikam-devel] updating

Joachim Bergerhoff agimjo at gmail.com
Tue Aug 31 21:52:10 CEST 2010

Dear Digikam,

problem solved !  (I mistakenly had removed the db s from a different
location ...)

Thanks for the great programme !


On 31 August 2010 19:26, Joachim Bergerhoff <agimjo at gmail.com> wrote:

> Dear Digikam,
> my favorite programme suddenly gives me this strange message:
> The schema updating process from version 4 to 5 failed, caused by an error
> that we did not expect. You can try to discard your old database and start
> with an empty one. (In this case, please move the database files
> "digikam3.db" and "digikam4.db" from the directory
> "/media/shelves/Images/Photos".) More probably you will want to report this
> error to the digikam-devel at kde.org mailing list. As well, please have a
> look at what digiKam prints on the console.
> I tried to remove the db, but it still gives me this message.  The console
> prints:
> QSqlDatabasePrivate::removeDatabase: connection 'digikamDatabase-36459760'
> is still in use, all queries will cease to work.
> Thanks for helping me out,
> Joachim
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.kde.org/pipermail/digikam-devel/attachments/20100831/fb2f8ab3/attachment.htm 

More information about the Digikam-devel mailing list