[Digikam-devel] [Bug 191211] digiKam crashes and causes 'signal 6 (SIGBART)' when detecting new images

Gilles Caulier caulier.gilles at gmail.com
Fri May 1 11:53:02 CEST 2009


Gilles Caulier <caulier.gilles at gmail.com> changed:

           What    |Removed                     |Added
                 CC|                            |lure at kubuntu.org
          Component|general                     |Metadata
            Version|unspecified                 |0.10.0

--- Comment #2 from Gilles Caulier <caulier gilles gmail com>  2009-05-01 11:53:01 ---
This is definitively an Exiv2 shared lib issue. 

You must update Exiv2 to last stable 0.18.1. Ubuntu only include 0.18.0 and
crash have been fixed with new release.

Note that after to update Exiv2, libkexiv2, digiKam and kipi-plugins need to be
recompiled, because binary compatibility between Exiv2 0.18.0 and 0.18.1 is not

Luka : ubuntu team has already prepared new Exiv2 bin packages ? 

Gilles Caulier

Configure bugmail: https://bugs.kde.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the Digikam-devel mailing list