[Digikam-devel] [Bug 185805] digikam 0.10.0-rc2 fails to save keyword hierarchy in IPTC and XMP tags

Gilles Caulier caulier.gilles at gmail.com
Wed Mar 4 09:03:46 GMT 2009


--- Comment #6 from Gilles Caulier <caulier gilles gmail com>  2009-03-04 10:03:40 ---
// -----------------------------------------------------------------

Am Montag 02 März 2009 13:06:25 schrieb Gilles Caulier:

I downloaded libkexiv2 from svn
(svn://anonsvn.kde.org/home/kde/branches/KDE/4.2/kdegraphics/libs), compiled
and installed it.  The installed  lib is now libkexiv2.so.7.2.0.  I also
recompiled digikam from svn but still no change. The Metadata sidetab shows no
"TagList" entry and still no digikam section.

I can see however that in digikams component info it still shows that
libkexiv2 is Version 0.5.0. However as described above I have 7.2.0 installed
and verified by ldd that digikam really uses this lib:

[krienke at bliss:~] 1003 > ldd /usr/bin/digikam|grep libkexiv2
       libkexiv2.so.7 => /usr/lib/libkexiv2.so.7 (0xb7819000)

Did i perhaps download the wrong libkexiv lib from svn?


// -----------------------------------------------------------------

Rainer, please post to bugzilla not mailing list to not break the story


Configure bugmail: https://bugs.kde.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the Digikam-devel mailing list