[Digikam-devel] Broken Caption field

Andi Clemens andi.clemens at gmx.net
Mon Jun 22 10:00:14 CEST 2009


Sure 30s is normal, that was no complaint ;-)
I just wanted to say that something is happening, but I get no visual 
feedback.

Ok so you can confirm this, too.

Andi

On Monday 22 June 2009 07:56:01 Gilles Caulier wrote:
> 2009/6/22 Andi Clemens <andi.clemens at gmx.net>:
> > Hi,
> >
> > since we have multiple language support in the caption field, I can no
> > longer remove captions (or even assign them).
> >
> > Removing captions from 500 images results in writing metadata to the
> > files (it takes like 30 seconds, so there is something happening), but it
> > is not removed from the digikam iconview nor the caption field.
>
> 30 s is normal. 1-2 s here for 15 images.
>
> Add comments work fine.
>
> Add/del Buttons rules are fine there.
>
> But removing comments do not work. I take a look.
>
> Gilles
>
> > The same with adding or changing captions: Enter some new caption, the
> > apply button will not be enabled. Removing the caption (but only with the
> > remove button) will enable the apply button, but not remove the caption
> > when confirming the changes.
> >
> > Can you confirm this?
> >
> > Andi
> >
> > _______________________________________________
> > Digikam-devel mailing list
> > Digikam-devel at kde.org
> > https://mail.kde.org/mailman/listinfo/digikam-devel
>
> _______________________________________________
> Digikam-devel mailing list
> Digikam-devel at kde.org
> https://mail.kde.org/mailman/listinfo/digikam-devel



More information about the Digikam-devel mailing list