[Digikam-devel] [Bug 156146] New: reading data base, digikam don't start

Richard Filigani rfiligani at yahoo.fr
Fri Jan 18 22:05:54 GMT 2008

------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.
           Summary: reading data base, digikam don't start
           Product: digikam
           Version: 0.9.2
          Platform: Mandriva RPMs
        OS/Version: Linux
            Status: UNCONFIRMED
          Severity: crash
          Priority: NOR
         Component: general
        AssignedTo: digikam-devel kde org
        ReportedBy: rfiligani yahoo fr

Version:           0.9.2 (using KDE 3.5.7)
Installed from:    Mandriva RPMs
Compiler:          urpmi 
OS:                Linux

After starting Digikam (with KDE menu ou with Konsole), the start icon appears, text shows the differents steps of starting, and when the step "reading data base appears", digikam album gui don't run.
I tried to wait a long time, but nothing :-(
I tried to desinstall/reinstall digikam but the crash repeat again and digikam never start for 1 month.

More information about the Digikam-devel mailing list