[Digikam-devel] [Bug 155825] New: Failed to connect Kodak C340. I reload digikam 0.9.2-7final software still no connect.

Anthony Horan anthonyh at alphalink.com.au
Tue Jan 15 11:42:01 GMT 2008

------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.
           Summary: Failed to connect Kodak C340. I reload digikam 0.9.2-
                    7final software still no connect.
           Product: digikam
           Version: unspecified
          Platform: unspecified
        OS/Version: Linux
            Status: UNCONFIRMED
          Severity: normal
          Priority: NOR
         Component: general
        AssignedTo: digikam-devel kde org
        ReportedBy: anthonyh alphalink com au

Version:           0.9.2-final (using KDE 3.5.7, compiled sources)
Compiler:          Target: i586-mandriva-linux-gnu
OS:                Linux (i686) release

My Kodak C340 camera work's alright with Win XP SP2 and on my old Ver of Mandriva 2007.1 Spring with digikam-0.9.2-5 but it will not connect with mandriva 2008 which has digikam-0.9.2-7.

Another camera Canon PowerShot A85 can connect to Mandriva 2008 all right, not sure what to do?

More information about the Digikam-devel mailing list