[Digikam-devel] [Bug 151163] Digikam fails to start after upgrade to Ubuntu Gutsy

Achim Bohnet ach at mpe.mpg.de
Tue Oct 23 21:29:02 CEST 2007


------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.
         
http://bugs.kde.org/show_bug.cgi?id=151163         




------- Additional Comments From ach mpe mpg de  2007-10-23 21:29 -------
On Tuesday, 23. October 2007, Arnaud wrote:
[...]
> rc  digikam        2:0.9.2-2ubunt digital photo management application for KDE


That's the problem.  Digikam ist not installed correctly.  Something went wrong
during the update.  Please try

	LC_ALL=en_US.UTF-8 sudo apt-get install digikam

after that dpkg -l digikam should give:

ii  digikam                         2:0.9.2-2ubuntu2                digital photo management application for KDE


Achim


More information about the Digikam-devel mailing list