[Digikam-devel] new requirement libjpeg.la?

Klaus Weidenbach Klaus.Weidenbach at gmx.net
Thu Feb 15 16:56:59 CET 2007


Thank you very much for all your help. I found the problem finally. I had to 
install libjasper as a new requirement to compile digikam. And the file 
libjasper.la from libjasper included a new dependency to libjpeg.la. :( I 
removed that dependency in /usr/lib/libjapser.la and it seems that digikam 
compiles fine now.

> Well if the library exists on your system (locate -e libjpeg.so.62), which
> seems to be the case, the only error (I can imagine) possible is then the
> paths variables that don't find it. Can you check the Makefile and
> Makefile.in of the relevant sub-directory?

take care!


More information about the Digikam-devel mailing list