[Digikam-devel] kipiprintwizardplugin::cropframe.h

Thorsten Schnebeck thorsten.schnebeck at gmx.net
Tue Sep 27 11:22:55 CEST 2005


Am Dienstag 27 September 2005 11:12 schrieb Renchi Raju:
> Thorsten Schnebeck wrote:
> > Hi,
> >
> > This is a one-liner. Can someone please correct the
> > namespace-ified #include in
> > extragear/libs/kipi-plugins/printwizard/frmprintwizardbase.cp
> >p:46 (SVN /trunk)
> >
> > #include "kpushbutton.h"
> > #include "klistbox.h"
> > #include "kipiprintwizardplugin::cropframe.h"
>
> frmprintwizardbase.cpp is a generated file (not in svn). are
> you saying that, in your case ,it generates the file with as
> shown above? what version of qt are you using?

ups, did not notice :-}

kde-config --version
Qt: 3.3.5
KDE: 3.4.1
kde-config: 1.0

Bye

  Thorsten



More information about the Digikam-devel mailing list