[Digikam-devel] [Bug 108458] Make gives error "digikamthumbnail.cpp:662: error: visibility arg must be one of "default", "hidden", "protected" or "internal"

Stephan van den Akker memelink.akker at planet.nl
Sun Jul 3 01:34:06 CEST 2005


------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.
         
http://bugs.kde.org/show_bug.cgi?id=108458         
memelink.akker planet nl changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|RESOLVED                    |UNCONFIRMED
         Resolution|FIXED                       |



------- Additional Comments From memelink.akker planet nl  2005-07-03 01:34 -------
This doesn't solve my problem.

the "dependency" part of both the kde extragear/digikam website and the README file clearly state a the need for "KDE 3.x", not "KDE >=3.3.1". It should be possible to find a less drastic solution.

I simply can't afford to mess around with my system the way you propose. Swapping out KDE is a big deal for an average user like me. Generally speaking, upgrades like these should not be necessary on a perfectly working system that is less than 1 year old.


More information about the Digikam-devel mailing list