Linking error on windows

Pierre Stirnweiss pstirnweiss at
Thu Feb 24 10:36:13 CET 2011

> That said, since it is a windows only problem, and it might be difficult on
> linux to know if poppler is build with lcms1 or lcms2 (and it works fine on
> linux anyway...), I suggest to do the explicit linking only for windows.

Is it easier on windows to know if poppler is built with lcms1 or lcms2? Or
doesn't it matter, if we link to an lcms different from the one poppler
would have been built with?
-------------- next part --------------
An HTML attachment was scrubbed...

More information about the calligra-devel mailing list