[Bug 288798] Sleep does not work when on low battery

Lamarque V. Souza lamarque at kde.org
Thu Mar 1 18:45:17 UTC 2012


--- Comment #12 from Lamarque V. Souza <lamarque kde org>  2012-03-01 18:45:17 ---
I need to talk to Maurice about how to create upgrade packages for PA2. There
is no project in build.pub.meego.com with the KDE SC version used in PA2.
Basically I cannot create packages for PA2, I can only do it for PA3 devel and
testing images. startactive package is noarch (no binary included), so it can
be installed in PA2 images, but other packages, like plasma-mobile, will pull
the whole KDE SC 4.8.0 used in PA3 if you try to upgrade it.

Configure bugmail: https://bugs.kde.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the Active mailing list